Logo Logo
Die universelle
Capture Software
für Farbe und
Schwarzweiß





deutsch
English

Systemanforderungen und kompatible Betriebssysteme

DpuScan und DpuServer verlangen ein Microsoft Windows Betriebssystem und darunter .Net-Erweiterungen.

Für DpuScan 5 und DpuServer 1.7 ist .Net 2.0 SP2, .Net 3.0 oder .Net 3.5 erforderlich.
Für DpuScan 6 und DpuServer 1.8 ist .Net 4.5 erforderlich.

DpuScan ist kompatibel mit den unten aufgeführten Betriebssystemen:

DpuScan 5.2x
  • Windows 7
  • Windows 8
  • Windows 10
  • Windows Server 2008 (R2)
  • Windows Server 2012
  • .Net 2 (3.0, 3.5)
DpuScan 6.x
  • Windows 7
  • Windows 8
  • Windows 10
  • Windows Server 2008-2019
  • .Net 4.5 oder höhere Version

DpuScan verlangt einen Mehrkernprozessor. Es sollten mindestens 4 GByte an Arbeitsspeicher zur Verfügung stehen. Für das Scannen großer Farbbilder muss der Rechner mit mindestens 8 GByte Arbeitsspeicher ausgerüstet sein.

DpuServer
  • Windows 7
  • Windows 8
  • Windows 10
  • Windows Server 2008-2019
  • .Net 4.5 oder höhere Version

DpuServer sollte in einem Rechner mit mindestens 4 GBytes Arbeitsspeicher betrieben werden. Normalerweise arbeitet DpuServer zusammen mit einem SQL Server auf demselben Rechner. Der SQL Server verlangt mehr Resourcen als DpuScan es tut. DpuServer sollte unter einem Windows Server Betriebssystem installiert werden, kann aber auch auf einem Windows Arbeitsplatzrechner betrieben werden.

© 2003-2021
Impressum - Datenschutz
Janich & Klass · Computertechnik GmbH · Zum Alten Zollhaus 24 · D-42281 Wuppertal